Follow

Error message "An unknown error has occurred" with our plugins

If you receive the error message "An unknown error has occurred when installing one of our plugins. Please try again later", it is often due to the fact that an outdated browser is used, third-party cookies are blocked or an outdated plugin version is used.

Our developers have developed the following plugins, for example:

- Shopify

- Wordpress

- Shopware 5 and 6

- Magento 2

- Ecwid

- Prestashop

- BigCommerce

- Woocommerce

- and many more.

Please check first which plugin version you are using and update the plugin version if necessary.

In the next step please try to connect with Chrome or Firefox in the latest version. Internet Explorer or Safari are unfortunately not supported as browsers.

Furthermore, it is very helpful if third-party cookies are allowed:

- If you use Google Chrome and "Block third-party cookies" is enabled, you will get the above error. You can find this feature in your settings under "Privacy and security":

Bildschirmfoto_2020-06-04_um_12.55.11.png

- If you are using Safari and have "Cross-site tracking" enabled, the error will also occur. You can check this as follows:

Bildschirmfoto_2020-06-16_um_13.08.40.png

If in doubt, please delete the entire browser cache.

If the behavior still exists, please be so kind and contact us here. 

Many thanks in advance.

Have more questions? Submit a request

Comments